Contact Us

support@onapp.com

U.S: (+1) 888-876-8666

UK: +44 (0) 203-318-5364

Comments

5 comments

  • Avatar
    Raymond Paxton

    Could you please provide which versions of Linux and Plesk you would like updated.

     

    Thanks.

    0
    Comment actions Permalink
  • Avatar
    Alan O'Reilly

    CL 6 and Plesk 12.5 please

    0
    Comment actions Permalink
  • Avatar
    Raymond Paxton

    Currently we have "CentOS 6.7 x64 Plesk 12 5", is this the template that needs to be updated?

    0
    Comment actions Permalink
  • Avatar
    Alan O'Reilly

    Yes please

    0
    Comment actions Permalink
  • Avatar
    Raymond Paxton

    There are many updated versions of this templates including 'CentOS 6.8 x64 Plesk 12 5' and 'CentOS 7.1 x64 Plesk12 5'.  Please let me know if these templates will provide the required updates that your looking for.

    0
    Comment actions Permalink

Please sign in to leave a comment.