Contact Us

support@onapp.com

U.S: (+1) 888-876-8666

UK: +44 (0) 203-318-5364

Exclude memory buffer & cache from auto-scale check.

Comments

4 comments

  • Avatar
    Alexander Rusa

    I haven't used autoscaling memory, but if it is correct what Kris Watson is writing, I want this to be changed too.

    0
    Comment actions Permalink
  • Avatar
    Ryan MacDonald

    I am constantly resizing down instances because of this, where autoscaling needlessly increases the memory on an instance due to monitis looking at total memory without consideration for free buffers+cache.

    0
    Comment actions Permalink
  • Avatar
    Kris Watson

    This is still an issue for myself, and my customers. I'm considering dropping memory autoscaling..

    0
    Comment actions Permalink
  • Avatar
    Sune | Blanye

    Same problem here.

    Suggesting maybe an option on the configuration page, for choosing whether or not to include buffers/cache.

    0
    Comment actions Permalink

Please sign in to leave a comment.