Contact Us

support@onapp.com

U.S: (+1) 888-876-8666

UK: +44 (0) 203-318-5364

Critical Xen vulnerability XSA-108: Xen hypervisor upgrade is required

Follow

Comments

2 comments

  • Avatar
    Nikolay Fokin

    If CentOS 5 and Xen 3.X?

  • Avatar
    Layla Abdullayeva

    Hi Nikolay,

    CentOS 5/Xen 3 are not impacted

Please sign in to leave a comment.