Issue:
RealVNC fails to connect to my OnApp CP.
Environment:
Windows version RealVNC
Resolution:
1. From the options menu, uncheck the “Adapt to network speed(recommended)” checkbox AND move the slider to something else.
2. If this doesn't work, check the RealVNC knowledgebase:
https://support.realvnc.com/Knowledgebase/Article/View/422/12/problems-connecting-to-vmware-qemu-xens-built-in-or-other-third-party-vnc-compatible-server-software
Cause:
Issue on RealVNC's side.
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